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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

* Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.
» Bold type is used for the following:

o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

° On-screen prompts and messages, names of options and text boxes, and menu

commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign > Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter’ means to
press the key labeled Enter.

« |talic type is used for the following:
° Emphasis.
° The titles of publications.

o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

* The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

« The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Schematic > Line"

VAR
IZI’)%D
O A v
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This instruction means that you should click the Line command on the Schematic ribbon
tab. An image of the command icon, or a partial view of the ribbon, is often included with
the instruction.

* The menu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the File menu, click the Open Examples command" means you can click the File
menu and then click Open Examples to launch the dialog box.

* Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation> Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu
To access help from the Help menu, click Help and select from the menu:
* [product name] Help - opens the contents of the help. This help includes the help for the
product and its Getting Started Guides.
* [product name] Scripting Help - opens the contents of the Scripting Guide.

« [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction

The focus of this tutorial is to demonstrate how to create a receiver susceptibility model. The sus-
ceptibility model will be defined based on the details of the WiFi 6 standard.

Key Concepts

» Creating receiver susceptibility models
* Interpreting radio standards

Introduction 1-1
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2 - Add a Radio to an EMIT Design

Before starting the tutorial, we will change the units used in EMIT to MHz, to better suit the fre-
quency range that we will be using. To so do, select General Options from the right side of the
ribbon area under the Desktop tab, as shown below.

o—‘ 0 A
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In the Options window, select EMIT from the list of categories and then under Frequency select
MHz from the drop-down options. Click OK to save the change.

Add a Radio to an EMIT Design 2-1
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If you do not already have a new project open, create a new project by clicking New in the ribbon

area under the Desktop tab.

Add a Radio to an EMIT Design 2-2
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To add an EMIT Design to the new project, select EMIT from the ribbon area under the Desktop
tab. This can also be done by right-clicking the project in the Project Manager window and
selecting Insert > Insert EMIT Design.

H iy FESaueArchwe s Cut g ! ’
j o "A H‘ DRestnreArchiue Copy I I I “ I I

New Open Open Save Save Close ) HFSS 030 Circuit EMIT leepak Maxwell Simplorer Mechanical
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Save the project as "Tutorial 5" by pressing the Save icon in the ribbon area, shown below. We
suggest that you save this to a folder somewhere in your user directory (as opposed to the EMIT
installation directory, which is read-only).

[ig Save Archive & Cut ¥} Undo
j = __n H H ) : ]

E: Restore Archive =3 Copy Redo
Mew  Open Open Save Save  Close ~
= Examples As 2 Paste 3 Delete

Desktop View Schematic Simulation Automation Ansys Minerva

This tutorial uses a single radio which will be configured as a receiver only. To add a radio to the
design, click the Radio > New Radio icon in the Schematic tab of the ribbon toolbar.

H fcut Dunde T N W D-Ampiifier 5 Circulator {5 Filter - [} Radio ~ 3 @y
53 Copy Redo [ ':) O ¥ Antenna -@Divider @Isolatnr EISwitch

Save
4 Paste X Delete O A v Cable  [@Emitter - -(,':FMuItipIexer* gTerminatnr

ent | Reposition

Desktop View Schematic Simulation Automation Ansys Minerva
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To modify the radio, double-click on the new radio component, or right-click and select Con-
figure. In the top left of the Configuration window, you can find the node tree for the new radio.
Right-click on the node titled New Radio and select Rename. Set the name for the radio to WiFi
Receiver. Next, expand the Band node and then deselect the Tx Spectral Profile node to dis-
able the transmitting characteristics of the Band since we are only modeling the receive cap-
abilities in this tutorial.

E WiFi Receiver

v @ Band I~
Tx Spectral Profile L]
¥ Rx Spectral Profile

¢ sampling

Add a Radio to an EMIT Design 2-4
Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with EMIT - Tutorial 5

3 - Configure the Band Characteristics

We will be referring to the 802.11ax-2021 standard for much of this tutorial. A copy of the stand-
ard can be downloaded from the IEEE Xplore website, but we will also include references to the
data required from the standard. For simplicity, we will only be modeling the parameters required
for the highest data rate. That is, the 160 MHz channels with 1024-QAM and a 5/6 coding rate.
Section 27.5 of the standard shows the mappings between the modulation and coding to the
datarate. EMIT's Commercial Unlicensed Systems library also contains a WiFi 6 radio model
that includes all of the defined modulation and coding combinations for both the 5 GHz and 6
GHz operating bands.

The Band level characteristics of a radio typically apply to both the transmitter and receiver.
These are parameters that need to be synchronized between the Tx and Rx for communication
to occur such as the operating channels and the modulation scheme. For this tutorial, we are
going to focus on the highest speed channels which use 160 MHz of bandwidth and operate in
the 6 GHz frequency band. A good list of the channels can be found here, but there are many
other online sites that also list them. The first 6 Ghz channel with a 160 MHz bandwidth is
centered at 6.025 GHz and the final channel in the band is centered at 6.985 GHz.

With the data above, we can fully define the Band of the receiver as shown below.

Configure the Band Characteristics 3-1
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E WiFi Receiver
v @& Band
Tx Spectral Profile
"Y' Rx Spectral Profile

& sampling

& O] &)

O i @

Use DD-1494 Mode | | False

= Modulation

Use Emission Designator |:| False

Channel Bandwidth {MHz) :1E-ﬂ.l:| =1

Modulation QAM e
=~ Channel Frequencies

Start Frequency (MHz)  |6025.0 2]

Stop Frequency (MHz) :5935.0 2]

Channel Spacing (MHz) |160.0 v

Tx Offset (MHz) 0.0 0

Configure the Band Characteristics 3-2
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4 - Configure the Rx Spectral Profile
Characteristics

The next step is to define the receiver specific parameters. We will start with the receiver’'s min-
imum input level sensitivity or the Min. Received Signal Power. This is the weakest signal
that the receiver can detect and properly decode and is defined in the following table. For a 160
MHz channel using R=5/6 and 1024-QAM, the Minimum Sensitivity = - 43 dBm.

Receiver minimum input level sensitivity

Modulation M.in:upt!m ’.'s[im:n_:u!m I\lin@nlngm m&:
Rﬂl’{‘ Sensimvaty SensIvIty SENSIIVITY |
Without With (® | (20 MHzPPDU) | (40 MEz PPDU) | (80 MEz PPDU) | (160 MHzor
DCM DCM (dBm) (dBm) (dBm) piuﬂf!{; ?d%n)
N/A BPSK | 112 82 =70 76 -7
BPSK QPSK | 112 -8 70 -76 73
QPSK | 16QAM | 12 -70 76 -73 =70
QPSK | 16-QAM | 34 77 74 -7 68
16-QAM NA 12 =74 =71 68 65
16-QAM NA 34 =70 67 64 61
64-QAM NA 23 -66 -63 60 57
4-QAM NA 34 65 -62 -59 =56
4-QAM NA 56 it -61 -58 -55
236-QAM N/A 34 -50 56 -53 -50
256-QAM N/A 5/6 57 -54 =51 48
1024-QAM NA 34 -4 =51 —43 45
1024QAM | NA

Next, we need to know the required signal-to-noise ratio (SNR) for 1024-QAM. For a symbol
error rate of 10™°, 1024-QAM requires SNR = 28.5 dB . The Processing Gain of a receiver is
dependent on the actual implementation of the hardware and is thus not specified in the stand-
ard. For this tutorial, we will set the Processing Gain = 0 dB.

Configure the Rx Spectral Profile Characteristics 4-1
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Finally, for the Rx Spectral Profile, we need to define the Saturation Level or the receiver’s
maximum input level. Input power levels greater than this level will typically overload the
receiver and/or lead to significant intermodulation products in the receiver’s front end which
degrades the performance of the receiver and can be a significant source of interference. The
maximum input level for WiFi 6 is defined as -30 dBm in the 6 GHz band in section 27.3.20.5 of
the standard. The final Rx Spectral Profile parameters should be defined as shown below.

Configure the Rx Spectral Profile Characteristics 4-2
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B} WiFi Receiver
v & Band
Tx Spectral Profile
¥ Rx Spectral Profile
& sampling

&0 &

e 66 e

Sensitivity Units dgm W
Min. Receive Signal Pwr -43.0 &
SNR at Rx Signal Pwr (d8)  [28.5 2
Processing Gain (dB) .I:I.I:I ?

Apply PG to Narrowband Only I:l False

Saturation Level (dBm) -30.0 —

Perform Rx Intermod Analysis | | False

Configure the Rx Spectral Profile Characteristics 4-3
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5 - Defining Receiver Selectivity

At this point our receiver model meets the minimum requirements of what is needed for a pre-
liminary desense analysis. However, most standards typically provide some additional inform-
ation that can further refine the model and improve the accuracy of the results. For receivers, this
additional information is typically called the adjacent channel rejection and the nonadjacent
channel rejection and is modeled in EMIT as Receiver Selectivity.

To add a Selectivity model to our receiver model, right-click on the Rx Spectral Profile node

and select Add Rx Selectivity or press the 1" icon in the Rx Spectral Profile’s property panel.
The standard defines the adjacent and nonadjacent channel rejection criteria in sections
27.3.20.3 and 27.3.20.4, respectively, and a summary is specified in the following table.

‘Minimum required adjacent and nonadjacent channel rejection levels

Modulation - Adjacent tt{l:ilél}lﬁ] rejection Nonadjacent ;:(lllgljmel rejection
Without With ® 20/40/80/160 | 80+80MHz | 20/40/80/160 | 80+80 MHz
DCM DCM MHz channel channel MHz channel channel

NA BPSK 112 16 13 32 20
BPSK QPSK 112 16 13 32 29
QPSK 16-QAM 112 13 10 29 26
QPSK 16-QAM 34 11 8 27 24

16-QAM NA 112 8 5 24 |
16-QAM NA 34 4 | 20 17
64-QAM NA 23 0 =3 16 13
64-QAM NA 34 -1 — 15 12
64-QAM NA 56 =2 =5 14 11
256-QAM NA 34 =7 -10 9 ]
256-QAM NA 56 = -12 7 4
1{124—Q AM N/A 34 -12 -15 4 1
[ odQaM [ NA | 56 | -4 | -y | 2> | 1

In the property panel of the Selectivity node, click to “Add Row”. The first row simply defines the
tuned channel bandwidth, in this case 160 MHz with 0 dB attenuation. Since this table defines
the adjacent channel and one additional channel, we will add four more rows to the Selectivity
profile. Two rows are need for each channel to specify the end points of the bandwidth and

Defining Receiver Selectivity 5-1
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create a rectangular channel shape (that is, constant rejection across the entire channel). The
standard specifies that each adjacent channel is spaced by W MHz where W is the bandwidth of
the channel. EMIT will center the bandwidths about the tuned channel so we need the 15t adja-
cent channel bandwidth to include the channel bandwidth (W) plus the bandwidth of one channel
above and one channel below making the total bandwidth of the 1St adjacent channel = 3W.
Similarly, the total bandwidth of the 2nd adjacent channel includes the channel bandwidth and
two channels both above and below the tuned channel, resulting in a total bandwidth equal to
5W. Additionally, the attenuation values for each of these rows are -14 dB and +2 dB, respect-
ively. For the 160 MHz channel bandwidth, the Selectivity bandwidths become 480 MHz and 800
MHz, respectively.

Defining Receiver Selectivity 5-2
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E+ WiFi Receiver
v & Band
Tx Spectral Profile
v V" Rx Spectral Profile
V. Selectivity Profile
¥ Sampling

<]

& &1 L

o @ W

Use Arithmetic Mean True

- Selectivity
Bandwidth (MHz) Attenuation (dB)
" 160.000000000 0.000000000
«  160.000001000 =14.000000000
' 480.000000000 -14.000000000
¢ 480.000001000 2.000000000
S 800.000000000 2.000000000

Add Row Femove Selected Rows

Note that Use Arithmetic Mean = TRUE. This centers the bandwidths about the tuned channel
using the arithmetic mean, whereas deselecting Use Arithmetic Mean will use the geometric
mean to center the selectivity bandwidths.

EMIT’s receiver model can also include spurious responses and mixer products, but these para-
meters are dependent on the specific design and implementation of the receiver architecture

Defining Receiver Selectivity 5-3
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and are thus not included in the standard. A plot of the final receiver susceptibility model is

shown below.
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